Yale University Center for Science and Social Science Information

home | schedules | who we are | about | YUL | ITS

<  March 2017 >
Su Mo Tu We Th Fr Sa
      1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31

Reserve the classrooms


Schedule for 03/27/2017


Stat Consultants
CSSSI (219 Prospect St)
Consultants Schedule on the CSSSI website.
CSSSI KBT Classroom on schedule.yale.edu website.
CSSSI Rosenkranz Classroom on schedule.yale.edu website.

SPSS for Windows

In the Windows version of SPSS, most of the features are accessible through menus (Click here toview the SPSS program window). You can also use the SPSS command language, which is basically the same for UNIX and Windows.

First time users: A tutorial is available. Click on Help > SPSS Tutorial in the Main Menu of SPSS. There is also a Statlab Workshop of useful information for beginners.

To Start SPSS
Double-click on the SPSS Icon  in the Local Applications Window.
To run SPSS in batch mode
Give your SPSS program file the extension ".sps" . In the File Manager double-click this file.
To Exit SPSS
Click at File > Exit
Loading Data
Use the spreadsheet like DATA Window to enter raw data manually.
Click on File > Read ASCII Data to load external raw data file. Enter variable names and types.
Click on File > Open > Data to load external SPSS system file.
See SSDA Help on using SPSS for further information on reading in data files.
Analyzing Data
There are two ways to tell SPSS how you want your data being analyzed:
  1. Select a statistical procedure from the Stastics menu
  2. Open a Syntax Window and use the SPSS command language.:
  • Click on File > New > SPSS Syntax to open a Syntax Window, type in commands.
  • Click on File > File > SPSS Syntax to load an external SPSS batch file.
To submit commands in a Syntax Window, click on the Submit Button  on the Icon Bar. Every selection you do in the menus is translated into SPSS command language. You can paste these commands into a Syntax Window by using the Paste Button.

Creating Graphs
Click on Graphs to create a graph/chart of your data. Select graph type and enter the variables you would like to graph. The window you open is called "Chart Carousel".
Click on Edit in Chart Carousel to open the Chart window. You can add titles, legends, etc.

Saving or Printing Data, Output or Graphs
Click on File > Save to save work in active window.
Click on File > Print to print contents of active window or click on Print Button  on the Icon Bar.

Saving paper, Editing print output
Results of analysis in SPSS 8.0 will bring up an SPSS OUTPUT VIEWER window. The left box shows an outline of the output, including titles, notes, and statistics. There are several options for printing from SPSS that consolidate output and save paper.  The following are available from the SPSS OUTPUT VIEWER window. These options may be combined to consolidate output even further.
SPSS, Inc. Homepage